<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	
	<link rel="pingback" href="http://hellenicnews.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="http://hellenicnews.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<title>In the Dumps with Clinton and Trump By Professor Robert Zaller, Special to the Hellenic News of America - Hellenic News of America</title>

<!-- Ads on this site are served by WP PRO Advertising System - All In One Ad Manager v4.6.17 - wordpress-advertising.com -->
<!-- / WP PRO Advertising System - All In One Ad Manager. -->


<!-- This site is optimized with the Yoast SEO plugin v3.3.4 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://hellenicnews.com/dumps-clinton-trump-professor-robert-zaller-special-hellenic-news-america/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="In the Dumps with Clinton and Trump By Professor Robert Zaller, Special to the Hellenic News of America - Hellenic News of America" />
<meta property="og:description" content="&nbsp; &nbsp; Last May, the New York Times columnist Charles Blow published an op-ed entitled, “The Election from Hell.” It’s only gotten worse since then, and there are still weeks to go. Plus the four-year hangover that follows when the balloting is cast, and we wake up to either of the two most undesired and &hellip;" />
<meta property="og:url" content="http://hellenicnews.com/dumps-clinton-trump-professor-robert-zaller-special-hellenic-news-america/" />
<meta property="og:site_name" content="Hellenic News of America" />
<meta property="article:publisher" content="https://www.facebook.com/HellenicNews/" />
<meta property="article:author" content="http://facebook.com/HellenicNews" />
<meta property="article:tag" content="donald trump" />
<meta property="article:tag" content="hillary clinton" />
<meta property="article:section" content="Greece" />
<meta property="article:published_time" content="2016-09-13T10:25:44-04:00" />
<meta property="fb:admins" content="100002153911621" />
<meta property="og:image" content="http://hellenicnews.com/wp-content/uploads/2016/06/zaller-.jpg" />
<meta property="og:image:width" content="287" />
<meta property="og:image:height" content="416" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="&nbsp; &nbsp; Last May, the New York Times columnist Charles Blow published an op-ed entitled, “The Election from Hell.” It’s only gotten worse since then, and there are still weeks to go. Plus the four-year hangover that follows when the balloting is cast, and we wake up to either of the two most undesired and [&hellip;]" />
<meta name="twitter:title" content="In the Dumps with Clinton and Trump By Professor Robert Zaller, Special to the Hellenic News of America - Hellenic News of America" />
<meta name="twitter:site" content="@HellenicNewsofA" />
<meta name="twitter:image" content="http://hellenicnews.com/wp-content/uploads/2016/06/zaller-.jpg" />
<meta name="twitter:creator" content="@HellenicNewsofA" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Hellenic News of America &raquo; Feed" href="http://hellenicnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hellenic News of America &raquo; Comments Feed" href="http://hellenicnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hellenic News of America &raquo; In the Dumps with Clinton and Trump    By Professor Robert Zaller, Special to the Hellenic News of America Comments Feed" href="http://hellenicnews.com/dumps-clinton-trump-professor-robert-zaller-special-hellenic-news-america/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/hellenicnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=e5f40472ba4b2a0d7c46bd0588630b6f"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Hellenic News of America v.1.3.1.1460525365" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-color-picker-css'  href='http://hellenicnews.com/wp-admin/css/color-picker.min.css?ver=e5f40472ba4b2a0d7c46bd0588630b6f' type='text/css' media='all' />
<link rel='stylesheet' id='surbma-divi-gravity-forms-styles-css'  href='http://hellenicnews.com/wp-content/plugins/surbma-divi-gravity-forms/css/surbma-divi-gravity-forms.css?ver=e5f40472ba4b2a0d7c46bd0588630b6f' type='text/css' media='all' />
<style id='surbma-divi-gravity-forms-styles-inline-css' type='text/css'>
body .gform_wrapper .gform_footer input.button,body .gform_wrapper .gform_page_footer input.button,body div.form_saved_message div.form_saved_message_emailform form input[type=submit]{background-color:#fff;color:#0a4ea3;border-width:2px;border-color:#0a4ea3;border-radius:3px;font-family:inherit;font-size:20px;letter-spacing:0px;}body .gform_wrapper .gform_footer input.button:hover,body .gform_wrapper .gform_page_footer input.button:hover,body div.form_saved_message div.form_saved_message_emailform form input[type=submit]:hover{background-color:rgba(0,0,0,.05);color:#0a4ea3;border-color:transparent;border-radius:3px;letter-spacing:0px;}
</style>
<link rel='stylesheet' id='userpro_google_font-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A400%2C400italic%2C700%2C700italic%2C300italic%2C300&#038;ver=e5f40472ba4b2a0d7c46bd0588630b6f' type='text/css' media='all' />
<link rel='stylesheet' id='userpro_min-css'  href='http://hellenicnews.com/wp-content/plugins/userpro/css/userpro.min.css?ver=e5f40472ba4b2a0d7c46bd0588630b6f' type='text/css' media='all' />
<link rel='stylesheet' id='userpro_lightview-css'  href='http://hellenicnews.com/wp-content/plugins/userpro/css/lightview/lightview.css?ver=e5f40472ba4b2a0d7c46bd0588630b6f' type='text/css' media='all' />
<link rel='stylesheet' id='userpro_jquery_ui_style-css'  href='http://hellenicnews.com/wp-content/plugins/userpro/css/userpro-jquery-ui.css?ver=e5f40472ba4b2a0d7c46bd0588630b6f' type='text/css' media='all' />
<link rel='stylesheet' id='userpro_skin_min-css'  href='http://hellenicnews.com/wp-content/plugins/userpro/skins/elegant/style.css?ver=e5f40472ba4b2a0d7c46bd0588630b6f' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='//hellenicnews.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=2.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='//hellenicnews.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=2.6.2' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='//hellenicnews.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=2.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='chosen-css'  href='http://hellenicnews.com/wp-content/plugins/wp-job-manager/assets/css/chosen.css?ver=e5f40472ba4b2a0d7c46bd0588630b6f' type='text/css' media='all' />
<link rel='stylesheet' id='wp-job-manager-frontend-css'  href='http://hellenicnews.com/wp-content/plugins/wp-job-manager/assets/css/frontend.css?ver=e5f40472ba4b2a0d7c46bd0588630b6f' type='text/css' media='all' />
<link rel='stylesheet' id='subscriptio_frontend-css'  href='http://hellenicnews.com/wp-content/plugins/subscriptio/assets/css/frontend.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_parent-css'  href='http://hellenicnews.com/wp-content/themes/Extra/style.css?ver=e5f40472ba4b2a0d7c46bd0588630b6f' type='text/css' media='all' />
<link rel='stylesheet' id='extra-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='http://hellenicnews.com/wp-content/themes/HellenicNewsofAmerica/style.css?ver=1.3.1.1460525365' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-css-css'  href='http://hellenicnews.com/wp-content/themes/Extra/epanel/shortcodes/css/shortcodes.css?ver=1.3.9' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='http://hellenicnews.com/wp-content/themes/Extra/includes/builder/styles/magnific_popup.css?ver=1.3.9' type='text/css' media='all' />
<script type='text/javascript' src='http://hellenicnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://hellenicnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://hellenicnews.com/wp-content/plugins/nex-forms-themes-add-on/js/themes.js?ver=e5f40472ba4b2a0d7c46bd0588630b6f'></script>
<script type='text/javascript' src='http://hellenicnews.com/wp-content/plugins/redcoountdown/jquery.redcountdown/3rdparty/excanvas.js?ver=e5f40472ba4b2a0d7c46bd0588630b6f'></script>
<script type='text/javascript' src='http://hellenicnews.com/wp-content/plugins/redcoountdown/jquery.redcountdown/3rdparty/jquery.ba-throttle-debounce.min.js?ver=e5f40472ba4b2a0d7c46bd0588630b6f'></script>
<script type='text/javascript' src='http://hellenicnews.com/wp-content/plugins/redcoountdown/jquery.redcountdown/3rdparty/jquery.knob.min.js?ver=e5f40472ba4b2a0d7c46bd0588630b6f'></script>
<script type='text/javascript' src='http://hellenicnews.com/wp-content/plugins/redcoountdown/jquery.redcountdown/js/jquery.redcountdown.no-presets.min.js?ver=e5f40472ba4b2a0d7c46bd0588630b6f'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var norightclick_args = {"rightclick":"Y","draganddrop":"Y"};
/* ]]> */
</script>
<script type='text/javascript' src='http://hellenicnews.com/wp-content/plugins/image-watermark/js/no-right-click.js?ver=1.5.6'></script>
<script type='text/javascript' src='http://hellenicnews.com/wp-content/plugins/remove-uppercase-accents/js/jquery.remove-upcase-accents.js?ver=e5f40472ba4b2a0d7c46bd0588630b6f'></script>
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/swfobject/2.2/swfobject.js?ver=e5f40472ba4b2a0d7c46bd0588630b6f'></script>
<script type='text/javascript' src='http://hellenicnews.com/wp-content/plugins/userpro/scripts/spinners/spinners.min.js?ver=e5f40472ba4b2a0d7c46bd0588630b6f'></script>
<script type='text/javascript' src='http://hellenicnews.com/wp-content/plugins/userpro/scripts/lightview/lightview.js?ver=e5f40472ba4b2a0d7c46bd0588630b6f'></script>
<script type='text/javascript' src='http://hellenicnews.com/wp-content/plugins/userpro/scripts/scripts.min.js?ver=e5f40472ba4b2a0d7c46bd0588630b6f'></script>
<script type='text/javascript' src='http://hellenicnews.com/wp-content/plugins/wppas/templates/js/advertising.js?ver=e5f40472ba4b2a0d7c46bd0588630b6f'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var subscriptio_vars = {"confirm_pause":"Are you sure you want to pause this subscription?","confirm_resume":"Are you sure you want to resume this subscription?","confirm_cancel":"Are you sure you want to cancel this subscription?"};
/* ]]> */
</script>
<script type='text/javascript' src='http://hellenicnews.com/wp-content/plugins/subscriptio/assets/js/frontend.js?ver=2.2.1'></script>
<script type='text/javascript' src='http://hellenicnews.com/wp-content/plugins/userpro/addons/social/scripts/userpro-social.js?ver=e5f40472ba4b2a0d7c46bd0588630b6f'></script>
<script type='text/javascript' src='http://hellenicnews.com/wp-content/plugins/userpro/addons/emd/scripts/userpro-emd.js?ver=e5f40472ba4b2a0d7c46bd0588630b6f'></script>
<link rel='https://api.w.org/' href='http://hellenicnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://hellenicnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://hellenicnews.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://hellenicnews.com/?p=25857' />
<link rel="alternate" type="application/json+oembed" href="http://hellenicnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fhellenicnews.com%2Fdumps-clinton-trump-professor-robert-zaller-special-hellenic-news-america%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://hellenicnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fhellenicnews.com%2Fdumps-clinton-trump-professor-robert-zaller-special-hellenic-news-america%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.15.4 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px;width:100%; max-width:1000px; height:100%; max-height:200px; }
	.g-2 { margin:0px;width:100%; max-width:266px; height:100%; max-height:345px; }
	.g-4 { margin:0px;width:100%; max-width:310px; height:100%; max-height:350px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script>
	var lightbox_transition = 'elastic';
	var lightbox_speed = 800;
	var lightbox_fadeOut = 300;
	var lightbox_title = false;
	var lightbox_scalePhotos = true;
	var lightbox_scrolling = false;
	var lightbox_opacity = 0.201;
	var lightbox_open = false;
	var lightbox_returnFocus = true;
	var lightbox_trapFocus = true;
	var lightbox_fastIframe = true;
	var lightbox_preloading = true;
	var lightbox_overlayClose = true;
	var lightbox_escKey = false;
	var lightbox_arrowKey = false;
	var lightbox_loop = true;
	var lightbox_closeButton = true;
	var lightbox_previous = "previous";
	var lightbox_next = "next";
	var lightbox_close = "close";
	var lightbox_html = false;
	var lightbox_photo = false;
	var lightbox_width = '';
	var lightbox_height = '';
	var lightbox_innerWidth = 'false';
	var lightbox_innerHeight = 'false';
	var lightbox_initialWidth = '300';
	var lightbox_initialHeight = '100';
	
        var maxwidth=jQuery(window).width();
        if(maxwidth>768){maxwidth=768;}
        var lightbox_maxWidth = maxwidth;
        var lightbox_maxHeight = 500;
	
        var lightbox_slideshow = false;
	var lightbox_slideshowSpeed = 2500;
	var lightbox_slideshowAuto = true;
	var lightbox_slideshowStart = "start slideshow";
	var lightbox_slideshowStop = "stop slideshow";
	var lightbox_fixed = true;
	
	
			var lightbox_top = false;
		var lightbox_bottom = false;
		var lightbox_left = false;
		var lightbox_right = false;
		
	var lightbox_reposition = false;
	var lightbox_retinaImage = true;
	var lightbox_retinaUrl = false;
	var lightbox_retinaSuffix = "@2x.$1";
    jQuery(window).load(function(){
            var title;
            jQuery('a.cboxElement').click(function(){
                if(jQuery(this).find('img').attr('alt'))
                    title = jQuery(this).find('img').attr('alt');
                else 
                    title='';
                setTimeout(function(){
                    jQuery('#cboxContent #cboxTitle').text(title);
                },1000);
            });
            jQuery('#cboxNext,#cboxPrevious').click(function(){
                setTimeout(function(){
                var src = jQuery('img.cboxPhoto').attr('src'); 
                jQuery('a.cboxElement').each(function(){
                    if(src == jQuery(this).attr('href')){
                        title = jQuery(this).find('img').attr('alt');
                        jQuery('#cboxContent #cboxTitle').text(title);
                    }
                });
                },1000);
            });
            jQuery('body').on('click','#cboxLoadedContent img',function(){
                setTimeout(function(){
                var src = jQuery('img.cboxPhoto').attr('src'); 
                jQuery('a.cboxElement').each(function(){
                    if(src == jQuery(this).attr('href')){
                        title = jQuery(this).find('img').attr('alt');
                        jQuery('#cboxContent #cboxTitle').text(title);
                    }
                });
                },1000);
            });
        });
</script>
		<script type="text/javascript">
		var userpro_ajax_url = 'http://hellenicnews.com/wp-admin/admin-ajax.php';
		</script>
			<script type="text/javascript">
		var userpro_upload_url = 'http://hellenicnews.com/wp-content/plugins/userpro/lib/fileupload/fileupload.php';
		</script>
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" />
<style type="text/css" id="extra-dynamic-styles-accent_color-color">
.widget_et_recent_tweets .widget_list a,
.widget_et_recent_tweets .et-extra-icon,
.widget_et_recent_tweets .widget-footer .et-extra-social-icon,
.widget_et_recent_tweets .widget-footer .et-extra-social-icon::before,
.project-details .project-details-title,
.et_filterable_portfolio .filterable_portfolio_filter a.current,
.et_extra_layout .et_pb_column .module-head h1,
.et_pb_extra_column .module-head h1,
#portfolio_filter a.current,
.woocommerce div.product div.summary .product_meta a,
.woocommerce-page div.product div.summary .product_meta a,
.et_pb_widget.woocommerce .product_list_widget li .amount,
.et_pb_widget li a:hover, .et_pb_widget.woocommerce .product_list_widget li a:hover,
.et_pb_widget.widget_et_recent_videos .widget_list .title:hover,
.et_pb_widget.widget_et_recent_videos .widget_list .title.active,
.woocommerce .woocommerce-info:before,
.woocommerce .summary .price .amount, .woocommerce-page .summary .price .amount,
.et_pb_widget.woocommerce.widget_shopping_cart .widget_shopping_cart_content .total .amount,
.woocommerce .star-rating span:before,
.woocommerce ul.products li.product a .price ins .amount,
.woocommerce-page ul.products li.product a .price ins .amount,
.woocommerce ul.products li.product a .price .amount,
.woocommerce-page ul.products li.product a .price .amount,
.woocommerce ul.products li.product a .amount, .woocommerce-page ul.products li.product a .amount,
widget.woocommerce.widget_shopping_cart .widget_shopping_cart_content .product_list_widget li a.remove,
.woocommerce ul.products li.product a .price ins,
.woocommerce-page ul.products li.product a .price ins,
.et_pb_widget.woocommerce.widget_price_filter .price_slider_wrapper .price_slider_amount .price_label .to,
.et_pb_widget.woocommerce.widget_price_filter .price_slider_wrapper .price_slider_amount .price_label .from {
	color: #0a4ea3;
}

</style>

<style type="text/css" id="extra-dynamic-styles-accent_color-background-color">
.single .score-bar,
.widget_et_recent_reviews .review-breakdowns .score-bar,
.et_pb_extra_module .posts-list article .post-thumbnail,
.et_extra_other_module .posts-list article .post-thumbnail,
.et_pb_widget .widget_list_portrait,
.et_pb_widget .widget_list_thumbnail,
.quote-format,
.link-format,
.audio-format .audio-wrapper,
.paginated .pagination li.active,
.score-bar,
.review-summary-score-box,
.post-footer .rating-stars #rating-stars img.star-on,
.post-footer .rating-stars #rated-stars img.star-on,
.author-box-module .author-box-avatar,
.timeline-menu li.active a:before,
.woocommerce div.product form.cart .button,
.woocommerce-page div.product form.cart .button,
.woocommerce div.product form.cart .read-more-button,
.woocommerce-page div.product form.cart .read-more-button,
.woocommerce div.product form.cart .post-nav .nav-links .button,
.woocommerce-page div.product form.cart .post-nav .nav-links .button,
.woocommerce .woocommerce-message, .woocommerce-page .woocommerce-message,
.woocommerce button.button.alt,
.woocommerce .et_pb_widget .buttons .button,
.woocommerce .et_pb_widget .buttons .button:hover,
.woocommerce .et_pb_widget .buttons .button:after,
.woocommerce input[type="submit"],
.woocommerce #respond #submit,
.woocommerce .button.alt,
.et_pb_widget.woocommerce.widget_shopping_cart .widget_shopping_cart_content .product_list_widget li a.remove:hover,
.et_pb_widget.woocommerce.widget_price_filter .price_slider_wrapper .price_slider .ui-slider-range {
	background-color: #0a4ea3;
}

</style>

<style type="text/css" id="extra-dynamic-styles-accent_color-border-color">
#et-menu > li > ul,
#et-menu li > ul,
#et-menu > li > ul > li > ul,
.et-top-search-primary-menu-item .et-top-search,
.et_pb_module,
.module,
.page article,
.authors-page .page,
#timeline-sticky-header,
.et_extra_other_module,
.woocommerce .woocommerce-info,
.woocommerce div.product .woocommerce-tabs ul.tabs li.active a {
	border-color: #0a4ea3;
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_font_size-font-size">
body {
	font-size: 15px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_line_height-line-height">
body,
p {
	line-height: 1.8em;
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_link_color-color">
a,
a:visited {
	color: rgba(0,0,0,0.91);
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_text_color-color">
body {
	color: rgba(0,0,0,0.97);
}

</style>

<style type="text/css" id="extra-dynamic-styles-heading_text_color-color">
h1,
h2,
h3,
h4,
h5,
h6,
h1 a,
h2 a,
h3 a,
h4 a,
h5 a,
h6 a {
	color: rgba(0,0,0,0.94);
}

</style>

<style type="text/css" id="extra-dynamic-styles-archive_heading_text_color-color">
.archive h1,
.search h1 {
	color: rgba(0,0,0,0.96);
}

</style>

<style type="text/css" id="extra-dynamic-styles-background_color-background-color">
#page-container {
	background-color: #f2f2f2;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_font_size-font-size">
#et-menu li a {
	font-size: 14px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_letter_spacing-letter-spacing">
#et-menu li {
	letter-spacing: 1px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_background_color-background-color">
#main-header {
	background-color: #0a4ea3;
}

</style>

<style type="text/css" id="extra-dynamic-styles-fixed_primary_nav_background_color-background-color">
.et-fixed-header #main-header {
	background-color: rgba(10,78,163,0.94);
}

</style>

<style type="text/css" id="extra-dynamic-styles-button_text_color-color">
#page-container .button,
#page-container button,
#page-container button[type="submit"],
#page-container input[type="submit"],
#page-container input[type="reset"],
#page-container input[type="button"],
.read-more-button,
.comment-body .comment_area .comment-content .reply-container .comment-reply-link,
.widget_tag_cloud a,
.widget_tag_cloud a:visited,
.post-nav .nav-links .button,
a.read-more-button,
a.read-more-button:visited,
#footer .widget_tag_cloud a,
#footer .widget_tag_cloud a:visited,
#footer a.read-more-button,
#footer a.read-more-button:visited,
#footer .button,
#footer button,
#footer button[type="submit"],
#footer input[type="submit"],
#footer input[type="reset"],
#footer input[type="button"],
.woocommerce .button,
.woocommerce-page .button,
.woocommerce input.button,
.woocommerce-page input.button,
.woocommerce input[type="submit"],
.woocommerce-page input[type="submit"],
.woocommerce .cart input.button,
.woocommerce-page .cart input.button,
.woocommerce a.button,
.woocommerce-page a.button,
.woocommerce .woocommerce-message .button,
.woocommerce-page .woocommerce-message .button,
.woocommerce a.checkout-button,
.woocommerce-page a.checkout-button,
.woocommerce .wc-proceed-to-checkout a.checkout-button,
.woocommerce-page .wc-proceed-to-checkout a.checkout-button,
.woocommerce a.btn.alt,
.woocommerce-page a.btn.alt,
.woocommerce #payment #place_order,
.woocommerce-page #payment #place_order,
.woocommerce div.product form.cart .button,
.woocommerce-page div.product form.cart .button,
.woocommerce div.product #respond .form-submit input#submit,
.woocommerce-page div.product #respond .form-submit input#submit,
.woocommerce .read-more-button,
.woocommerce-page .read-more-button,
.woocommerce input.read-more-button,
.woocommerce-page input.read-more-button,
.woocommerce .cart input.read-more-button,
.woocommerce-page .cart input.read-more-button,
.woocommerce a.read-more-button,
.woocommerce-page a.read-more-button,
.woocommerce .woocommerce-message .read-more-button,
.woocommerce-page .woocommerce-message .read-more-button,
.woocommerce div.product form.cart .read-more-button,
.woocommerce-page div.product form.cart .read-more-button,
.woocommerce .post-nav .nav-links .button,
.woocommerce-page .post-nav .nav-links .button,
.woocommerce input.post-nav .nav-links .button,
.woocommerce-page input.post-nav .nav-links .button,
.woocommerce .cart input.post-nav .nav-links .button,
.woocommerce-page .cart input.post-nav .nav-links .button,
.woocommerce a.post-nav .nav-links .button,
.woocommerce-page a.post-nav .nav-links .button,
.woocommerce .woocommerce-message .post-nav .nav-links .button,
.woocommerce-page .woocommerce-message .post-nav .nav-links .button,
.woocommerce div.product form.cart .post-nav .nav-links .button,
.woocommerce-page div.product form.cart .post-nav .nav-links .button,
.widget.woocommerce.widget_shopping_cart .widget_shopping_cart_content .buttons .button,
.widget.woocommerce.widget_layered_nav ul li a,
.widget.woocommerce.widget_layered_nav_filters ul li a,
.widget.woocommerce.widget_price_filter .price_slider_wrapper .price_slider_amount .button,
.widget.woocommerce.widget_shopping_cart .widget_shopping_cart_content .buttons .read-more-button,
.widget.woocommerce.widget_price_filter .price_slider_wrapper .price_slider_amount .read-more-button,
.widget.woocommerce.widget_shopping_cart .widget_shopping_cart_content .buttons .post-nav .nav-links .button,
.widget.woocommerce.widget_price_filter .price_slider_wrapper .price_slider_amount .post-nav .nav-links .button,
#footer .widget.woocommerce.widget_shopping_cart .widget_shopping_cart_content .buttons .button,
#footer .widget.woocommerce.widget_layered_nav ul li a,
#footer .widget.woocommerce.widget_layered_nav_filters ul li a,
#footer .widget.woocommerce.widget_price_filter .price_slider_wrapper .price_slider_amount .button,
#footer .widget.woocommerce.widget_shopping_cart .widget_shopping_cart_content .buttons .read-more-button,
#footer .widget.woocommerce.widget_price_filter .price_slider_wrapper .price_slider_amount .read-more-button,
#footer .widget.woocommerce.widget_shopping_cart .widget_shopping_cart_content .buttons .post-nav .nav-links .button,
#footer .widget.woocommerce.widget_price_filter .price_slider_wrapper .price_slider_amount .post-nav .nav-links .button {
	color: rgba(0,0,0,0.6);
}

</style>

<style type="text/css" id="extra-dynamic-styles-button_hover_text_color-color">
#page-container .button:hover,
#page-container button:hover,
#page-container button[type="submit"]:hover,
#page-container input[type="submit"]:hover,
#page-container input[type="reset"]:hover,
#page-container input[type="button"]:hover,
.read-more-button:hover,
.comment-body .comment_area .comment-content .reply-container .comment-reply-link:hover,
.widget_tag_cloud a:hover,
.widget_tag_cloud a:visited:hover,
.post-nav .nav-links .button:hover,
a.read-more-button:hover,
a.read-more-button:visited:hover,
#footer .widget_tag_cloud a:hover,
#footer .widget_tag_cloud a:visited:hover,
#footer a.read-more-button:hover,
#footer a.read-more-button:visited:hover,
#footer .button:hover,
#footer button:hover,
#footer button[type="submit"]:hover,
#footer input[type="submit"]:hover,
#footer input[type="reset"]:hover,
#footer input[type="button"]:hover,
.woocommerce .button:hover,
.woocommerce-page .button:hover,
.woocommerce input.button:hover,
.woocommerce-page input.button:hover,
.woocommerce input[type="submit"]:hover,
.woocommerce-page input[type="submit"]:hover,
.woocommerce .cart input.button:hover,
.woocommerce-page .cart input.button:hover,
.woocommerce a.button:hover,
.woocommerce-page a.button:hover,
.woocommerce .woocommerce-message .button:hover,
.woocommerce-page .woocommerce-message .button:hover,
.woocommerce a.checkout-button:hover,
.woocommerce-page a.checkout-button:hover,
.woocommerce .wc-proceed-to-checkout a.checkout-button:hover,
.woocommerce-page .wc-proceed-to-checkout a.checkout-button:hover,
.woocommerce a.btn.alt:hover,
.woocommerce-page a.btn.alt:hover,
.woocommerce #payment #place_order:hover,
.woocommerce-page #payment #place_order:hover,
.woocommerce div.product form.cart .button:hover,
.woocommerce-page div.product form.cart .button:hover,
.woocommerce div.product #respond .form-submit input#submit:hover,
.woocommerce-page div.product #respond .form-submit input#submit:hover,
.woocommerce .read-more-button:hover,
.woocommerce-page .read-more-button:hover,
.woocommerce input.read-more-button:hover,
.woocommerce-page input.read-more-button:hover,
.woocommerce .cart input.read-more-button:hover,
.woocommerce-page .cart input.read-more-button:hover,
.woocommerce a.read-more-button:hover,
.woocommerce-page a.read-more-button:hover,
.woocommerce .woocommerce-message .read-more-button:hover,
.woocommerce-page .woocommerce-message .read-more-button:hover,
.woocommerce div.product form.cart .read-more-button:hover,
.woocommerce-page div.product form.cart .read-more-button:hover,
.woocommerce .post-nav .nav-links .button:hover,
.woocommerce-page .post-nav .nav-links .button:hover,
.woocommerce input.post-nav .nav-links .button:hover,
.woocommerce-page input.post-nav .nav-links .button:hover,
.woocommerce .cart input.post-nav .nav-links .button:hover,
.woocommerce-page .cart input.post-nav .nav-links .button:hover,
.woocommerce a.post-nav .nav-links .button:hover,
.woocommerce-page a.post-nav .nav-links .button:hover,
.woocommerce .woocommerce-message .post-nav .nav-links .button:hover,
.woocommerce-page .woocommerce-message .post-nav .nav-links .button:hover,
.woocommerce div.product form.cart .post-nav .nav-links .button:hover,
.woocommerce-page div.product form.cart .post-nav .nav-links .button:hover,
.widget.woocommerce.widget_shopping_cart .widget_shopping_cart_content .buttons .button:hover,
.widget.woocommerce.widget_layered_nav ul li a:hover,
.widget.woocommerce.widget_layered_nav_filters ul li a:hover,
.widget.woocommerce.widget_price_filter .price_slider_wrapper .price_slider_amount .button:hover,
.widget.woocommerce.widget_shopping_cart .widget_shopping_cart_content .buttons .read-more-button:hover,
.widget.woocommerce.widget_price_filter .price_slider_wrapper .price_slider_amount .read-more-button:hover,
.widget.woocommerce.widget_shopping_cart .widget_shopping_cart_content .buttons .post-nav .nav-links .button:hover,
.widget.woocommerce.widget_price_filter .price_slider_wrapper .price_slider_amount .post-nav .nav-links .button:hover,
#footer .widget.woocommerce.widget_shopping_cart .widget_shopping_cart_content .buttons .button:hover,
#footer .widget.woocommerce.widget_layered_nav ul li a:hover,
#footer .widget.woocommerce.widget_layered_nav_filters ul li a:hover,
#footer .widget.woocommerce.widget_price_filter .price_slider_wrapper .price_slider_amount .button:hover,
#footer .widget.woocommerce.widget_shopping_cart .widget_shopping_cart_content .buttons .read-more-button:hover,
#footer .widget.woocommerce.widget_price_filter .price_slider_wrapper .price_slider_amount .read-more-button:hover,
#footer .widget.woocommerce.widget_shopping_cart .widget_shopping_cart_content .buttons .post-nav .nav-links .button:hover,
#footer .widget.woocommerce.widget_price_filter .price_slider_wrapper .price_slider_amount .post-nav .nav-links .button:hover {
	color: rgba(0,0,0,0.6);
}

</style>

<style type="text/css" id="extra-dynamic-styles-extra_nav_height_value">

			@media only screen and (min-width: 768px) {
				#main-header .logo {
					height: 76.8px;
					margin: 25.6px 0;
				}
				.header.left-right #et-navigation > ul > li > a {
					padding-bottom: 57px;
				}
			}
			@media only screen and (min-width: 768px) {
				.et-fixed-header #main-header .logo {
					height: 6px;
					margin: 27px 0;
				}
				.et-fixed-header .header.left-right #et-navigation > ul > li > a {
					padding-bottom: 22px;
				}
			}</style>
<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><style type="text/css" id="et-custom-css">
.g-dyn{display:none}

@media only screen and (min-width: 1024px)
.admin-bar.et_fixed_nav .et-fixed-header #main-header, .admin-bar.et_hide_nav #main-header {
    top: 0!important;
}

.botsi {
    position: fixed;
    bottom: 0px;
    right: 5px;
}
</style></head>
<body class="single single-post postid-25857 single-format-standard et_extra et_fullwidth_nav et_fixed_nav et_fixed_nav_hide_logo_image boxed_layout et_pb_gutters3 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right unknown et_includes_sidebar hellenic-news-of-america">
	<div id="page-container">
				<!-- Header -->
		<header class="header centered">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="et-trending">
						
							<!-- ET Trending -->
							<div id="et-trending">

								<!-- ET Trending Button -->
								<a id="et-trending-button" href="#" title="">
									<span></span>
									<span></span>
									<span></span>
								</a>

								<!-- ET Trending Label -->
								<h4 id="et-trending-label">
									TRENDING:								</h4>

								<!-- ET Trending Post Loop -->
								<div id='et-trending-container'>
																											<div id="et-trending-post-14037" class="et-trending-post et-trending-latest">
											<a href="http://hellenicnews.com/greece-struggles-to-right-economy-as-refugee-influx-adds-to-woes/">Greece Struggles To Right Economy As Refugee Influx Add...</a>
										</div>
																			<div id="et-trending-post-16476" class="et-trending-post">
											<a href="http://hellenicnews.com/dr-panagis-galiatsatos-bridging-gap-doctors-patients-baltimore-community/">Dr. Panagis Galiatsatos bridging the gap between doctor...</a>
										</div>
																			<div id="et-trending-post-4096" class="et-trending-post">
											<a href="http://hellenicnews.com/eating-milos-culinary-stars-in-a-cycladic-galaxy/">Eating Milos: culinary stars in a Cycladic galaxy</a>
										</div>
																									</div>
							</div>
							<ul id="et-secondary-menu" class="nav"><li id="menu-item-4188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4188"><a href="/../../../../../../category/printed-issues-online/">ePub</a></li>
<li id="menu-item-12230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12230"><a href="http://hellenicnews.com/product/2-years-subscription/">Subscribe to the Print Version</a></li>
<li id="menu-item-13558" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13558"><a href="http://hellenicnews.com/request-a-promotion-quote/">Advertise with us</a></li>
<li id="menu-item-1666" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1666"><a href="http://hellenicnews.com/about-us/">About</a></li>
<li id="menu-item-1532" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1532"><a href="http://hellenicnews.com/contact/">Contact</a></li>
</ul>
												</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://facebook.com/HellenicNews" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																															<li class="et-extra-social-icon twitter">
									<a href="https://twitter.com/HellenicNewsofA" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
								</li>
																																																																																																																																																																																																										<li class="et-extra-social-icon instagram">
									<a href="https://instagram.com" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a>
								</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																								</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="http://hellenicnews.com/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
												<span class="et-top-cart-total" style="">
							<a href="http://hellenicnews.com/cart/" class="et-cart" title="0 Items in Cart">
				<span>0 Items</span>
			</a>						</span>
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="60">
					<div class="container">
					<!-- ET Ad -->
						
						
						<!-- Logo -->
						<a class="logo" href="http://hellenicnews.com/" data-fixed-height="10">
							<img src="http://hellenicnews.com/wp-content/uploads/2016/02/Hellenic-News-Logo-Nov-2015.png" alt="Hellenic News of America" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-2442" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-2442"><a href="http://hellenicnews.com/category/news/greece/">Greece</a>
<ul class="sub-menu">
	<li id="menu-item-2446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2446"><a href="http://hellenicnews.com/category/news/greece/national-issues/">Greek National Issues</a></li>
	<li id="menu-item-2445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2445"><a href="http://hellenicnews.com/category/news/greece/greek-economy-business/">Greek Economy-Business</a></li>
	<li id="menu-item-2447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2447"><a href="http://hellenicnews.com/category/news/greece/greek-politics/">Greek Politics</a></li>
	<li id="menu-item-2443" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-2443"><a href="http://hellenicnews.com/category/news/greece/culture/">Greek Culture</a>
	<ul class="sub-menu">
		<li id="menu-item-2444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2444"><a href="http://hellenicnews.com/category/news/greece/culture/the-pilgrims-odyssey/">The Pilgrim&#8217;s Odyssey</a></li>
	</ul>
</li>
	<li id="menu-item-2448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2448"><a href="http://hellenicnews.com/category/news/greece/regions-of-greece/">Regions of Greece</a></li>
	<li id="menu-item-2449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2449"><a href="http://hellenicnews.com/category/news/greece/tourism/">Tourism</a></li>
</ul>
</li>
<li id="menu-item-2451" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2451"><a href="http://hellenicnews.com/category/news/in-greek/">Ελληνικα</a></li>
<li id="menu-item-2453" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2453"><a href="http://hellenicnews.com/category/news/omogenia-national-issues/">Omogenia</a></li>
<li id="menu-item-2440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2440"><a href="http://hellenicnews.com/category/news/business-economy/">Business</a></li>
<li id="menu-item-16372" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16372"><a href="#">More</a>
<ul class="sub-menu">
	<li id="menu-item-2452" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2452"><a href="http://hellenicnews.com/category/news/interviews-profiles/">Interviews &#038; Profiles</a></li>
	<li id="menu-item-2441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2441"><a href="http://hellenicnews.com/category/news/food-wine-travel/">Food, Wine &#038; Travel</a></li>
	<li id="menu-item-2450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2450"><a href="http://hellenicnews.com/category/news/health-fitness/">Health &#038; Fitness</a></li>
</ul>
</li>
<li id="menu-item-2267" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2267"><a href="#">Gallery</a>
<ul class="sub-menu">
	<li id="menu-item-2163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2163"><a href="http://hellenicnews.com/category/videos/">Videos</a></li>
	<li id="menu-item-2268" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2268"><a href="http://hellenicnews.com/category/photos">Photos</a></li>
</ul>
</li>
<li id="menu-item-13114" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13114"><a href="#">Jobs</a>
<ul class="sub-menu">
	<li id="menu-item-13115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13115"><a href="http://hellenicnews.com/jobs/">Jobs</a></li>
	<li id="menu-item-13117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13117"><a href="http://hellenicnews.com/post-a-job/">Post a Job</a></li>
	<li id="menu-item-13116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13116"><a href="http://hellenicnews.com/job-dashboard/">Job Dashboard</a></li>
</ul>
</li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

				<div id="main-content">
	<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-25857" class="module single-post-module post-25857 post type-post status-publish format-standard has-post-thumbnail hentry category-greece category-greek-american-culture category-news tag-donald-trump tag-hillary-clinton et-has-post-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">In the Dumps with Clinton and Trump    By Professor Robert Zaller, Special to the Hellenic News of America</h1>
								<div class="post-meta">
									<p>Posted by <a href="http://hellenicnews.com/author/paul/" class="url fn" title="Posts by Hellenic News" rel="author">Hellenic News</a> | <span class="updated">Sep 13, 2016</span> | <a href="http://hellenicnews.com/category/news/greece/" rel="tag">Greece</a>, <a href="http://hellenicnews.com/category/news/greece/culture/greek-american-culture/" rel="tag">Greek American culture</a>, <a href="http://hellenicnews.com/category/news/" rel="tag">Latest News</a> | <a class="comments-link" href="http://hellenicnews.com/dumps-clinton-trump-professor-robert-zaller-special-hellenic-news-america/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span></p>
								</div>
							</div>
							
														<div class="post-thumbnail header">
								<a href="http://hellenicnews.com/dumps-clinton-trump-professor-robert-zaller-special-hellenic-news-america/" title="In the Dumps with Clinton and Trump    By Professor Robert Zaller, Special to the Hellenic News of America" class="featured-image">
				<img src="http://hellenicnews.com/wp-content/uploads/2016/06/zaller-.jpg" alt="In the Dumps with Clinton and Trump    By Professor Robert Zaller, Special to the Hellenic News of America" />
			</a>							</div>
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<p>&nbsp;</p>
<p>&nbsp;</p>
<p>Last May, the <em>New York Times </em>columnist Charles Blow published an op-ed entitled, “The Election from Hell.”</p>
<p>It’s only gotten worse since then, and there are still weeks to go. Plus the four-year hangover that follows when the balloting is cast, and we wake up to either of the two most undesired and undesirable presidential candidates ever presented to the American electorate.</p>
<p>I’m not saying that Hillary Clinton and Donald Trump are indistinguishable. I am saying that each would represent a different disaster for the country. So, it is worth considering how they came to be the offerings of our two major political parties, and what each is likely to represent.</p>
<p>It has been observed that the election of 2016 started out as a popular rebellion against both the Republican and Democratic parties, and in that sense a challenge to the monopoly—nowhere mentioned in the Constitution—they have had over the selection process of candidates for public office, from town councils to the White House, since the election of Abraham Lincoln in 1860. The two candidates for the presidency we were about to be offered when the absurdly long nominating contests began in early 2015 were, respectively, Hillary Clinton and Jeb Bush, representatives of the two political dynasties that had controlled the White House uninterruptedly between 1988 and 2008, and seemed poised to continue in the latter year until then-Senator Clinton was upended by an unheralded newcomer, Barack Obama.</p>
<p>Dynastic politics are a consequence of two-party systems and the overlapping elites they generate. Twice before the election of George H. W. Bush in 1988 and his son twelve years later, two families had enjoyed multiple presidencies, the Adamses and the Roosevelts. The Kennedy clan had bid fair to become an ever more far-reaching dynasty, with three siblings of the same generation—John, Bobby, and Ted—all bidding for the presidency, the latter two on the basis of the family martyrdom. Even Barbara Bush, the wife of one president and the mother of another, had remarked as Jeb’s campaign was being bruited that two members of one family in the White House were enough. Wiser—and perhaps more lethal—words were never spoken. It’s hard to run for president with your mom against you.</p>
<p>Dynastic systems are close cousins to monarchical ones, and they tend to prevail in countries where democracy is weak or grown sclerotic. Had everything worked out according to plan, we would have had, as in 1992, a Bush against a Clinton. The Bush part of the plan was derailed, though, and the Clinton one nearly so. The Republican “center,” if such a term can be applied to the GOP, failed to hold. The Democratic one did, but narrowly and at cost.</p>
<p>Let us first look, to borrow a phrase from Bertolt Brecht, at the resistible rise of Donald Trump. Jeb Bush, a plausible Republican candidate under different circumstances, had what proved an insuperable personal obstacle: not his mother (who relented, and finally campaigned for him), but his brother, George W., a figure of ridicule whose eight-year presidency, generating two unwinnable wars and a catastrophic depression, had been by general consensus the worst in American history. Jeb gave from the beginning the sense of a man lugging a terrible albatross. Donald Trump, the joke candidate among seventeen presidential contenders—a loud-mouthed casino and real estate mogul turned TV impressario—hung the perfect zinger on Jeb when he described him as “low energy.” It was not only the first of Trump’s many sexual innuendoes and insults, but a perfect hit on Jeb’s underlying embarrassment as a candidate: not only had he been passed over for the family succession in 2000 in favor of his feckless brother, but he now carried the cross of his record. Barbara Bush had correctly intuited that Jeb was likely to be crucified in turn in any election that replayed the horrors of W.’s administration, and Jeb himself, gamely lingering on through a succession of humiliating primary defeats, seemed only too relieved to finally call it quits.</p>
<p>That left the remaining contenderss for the Republican nomination, including senators, governors, and a former House Speaker—what George Will (who has since renounced his membership in the GOP) exulted in as an unusually “deep bench” of candidates. Will didn’t mean to include Donald Trump in this category, although at the same time he didn’t exclude him; Trump was simply a vanity act that would soon disappear. Will was not alone in this belief. No one in the political world took Trump seriously, and it was widely assumed that this included Trump himself, who was thought to be simply trying to leverage his next media venture. This remains a popular interpretation, even at this late date: Trump doesn’t really want to be president, but plans to segue into a career as a right-wing media kingpin and kingmaker with the likes of Roger Ailes as a guru. If Trump loses, this may well be his fallback option. But trust me, folks: he wants to win. He wouldn’t want to spend much time in the stuffy and leaky White House, so much less amenable to his tastes than Trump Tower, but I doubt that anything less than the presidency could sufficiently gratify his outsized ego now. When he says that his instincts for governance are infallible and that he knows more about fighting wars than the military, he means every word.</p>
<p>So, how did Trump win the Republican nomination? In brief, he saw that a significant segment of the Republican electoral base could be detached from the rest of his competitors, and he focused in on this group with laser-like concentration. His target was the white working class that, hived off from their former Democratic patrons by Nixon and his successors and variously dubbed the Silent Majority or Reagan Democrats, had seen its jobs, income, future, and perhaps above all its status eroded by elite policies of job exportation and union-busting that had been embraced from the 1970s on by both parties. The Republicans had pushed these policies most vigorously, while trying to keep working-class voters in the fold by flag-waving, social conservatism, and a carefully cultivated politics of class resentment. After forty years of Rust Belt economic constriction, however, these mostly older white voters were ready for a candidate who told them what they already knew, namely that they’d been had, that neither party represented them, and that they were economically and socially superfluous in an America they no longer recognized—they, the very workers and veterans who had carried the country through two world wars and built the greatest, freest, and most prosperous nation ever seen on earth. This candidate told them, again in a phrase immediately resonant, that he would “make America great again,” and restore their place in it.</p>
<p>In doing this, Donald Trump showed once again how to break the rules. In standard political discourse, America can always be made greater than before, but it is never conceded that it has ceased to be great. Trump told the white working class that it had been shut out of the very prosperity it had built, and America itself thus betrayed. Nothing less than a new revolution would restore it.</p>
<p>What Trump thus did was to declare war on the entire political establishment and the consensus politics that had governed it for nearly fifty years. First and foremost, he had declared war on the Republican Party itself. If he were to be its nominee, it would be on the basis of a hostile takeover. He would owe nothing to its former leaders, and it was they who would have to make peace with him. If they failed to do so, they would be left in the dust—and justly so, since had they not been a party to the Great Betrayal, and had their promises not been the most worthless of all?</p>
<p>Trump was thus breaking Ronald Reagan’s famous Eleventh Commandment: Thou shalt not speak ill of a fellow Republican. Trump spoke ill of them all, and with gleeful insouciance: Marco Rubio was “little,” Carly Fiorina was “ugly,” Ted Cruz was a “liar.” This language not only violated polite convention, but was intended to rip the veneer off political discourse in general, for although politicians indeed lie—some do little else—it’s been considered a little much for candidates to say so about their opponents directly. But Trump recognized no rules, and his language was imported from the no-holds-barred world of reality TV. Audiences loved it, too, whatever they thought of the politics behind it.</p>
<p>Trump’s rhetoric was also part of his overall political strategy. His goal was not only to defeat but to delegitimize his rivals, and in doing so to deliberately trash the party whose nomination he sought. In fact, his candidacy was a pure insurgency, and so required the destruction of the Republican brand. Did Republicans stand for lower taxes, limited government, and militant patriotism? Trump suggested raising taxes, extending government services, and questioning America’s military posture around the globe. Had Republicans long courted Evangelicals with faith-based policies, family values, and opposition to abortion? Trump flaunted his wealth and his marriages, bragged of sexual prowess, and brushed aside abortion. He ignored, in fact, every constituency but his chosen one, white workers, and his pitch to them was that the party that had wooed their votes had left them in the lurch—worse, that it sneered at their culture and snickered at their gullibility. And they followed Trump right out of that party by voting for him. Their votes were not for a Republican candidate for president. They were for Donald Trump, period. Trump had formed, in effect, his own political party, whose single tenet was loyalty to the man who had finally spoken the truth to them.</p>
<p>The conventional wisdom was that Trump, while sheering off a portion of the Republican base, had painted himself into a corner. He might appeal to angry workers, but surely he would repel the Evangelicals whose support was critical to the party’s electoral success? Ted Cruz counted on this, and doubled down on his appeals to the Christian Right. As other candidates faded one by one from the race, though, Cruz made an unhappy discovery: many Evangelicals were also angry workers, and even those who were not suddenly saw pocketbook issues as more important than social ones for the first time in more than a generation. The Carvile rule prevailed; it <em>was </em>about the economy, and after more than forty years of stagnant or declining income, empty pension promises, and communities left to die on the vine, millions of voters were ready to leave the Republican tent and follow the sassy demagogue who channeled their rage and frustration.</p>
<p>When it became apparent in May of this year that Trump would win the Republican nomination, the mainstream media concocted a fictitious narrative about whether Trump and the party establishment would find common ground, which meant in practice that Trump would yield his. Much was made of a summit meeting between Trump and House Speaker Paul Ryan, who withheld his endorsement of Trump pending suitable genuflections. Ryan came around finally, only to have Trump ostentatiously withhold his own endorsement of Ryan’s reelection bid in a suddenly contested race. Trump tossed Ryan the bone after a suitable delay, but the point was made: Republicans could run with Trump if they liked, but he would not run with them. If he lost, so would they. If he won, the victory would be entirely his. Their power was lost either way.</p>
<p>As I write, there is still desperate speculation that the party might repudiate its own nominee and put up another candidate. Trump’s running mate, Indiana Governor Mike Pence, has been invited to step up for the task, and other party elders are being scouted. A lengthening list of Republicans have denounced Trump and stated the intention to vote for Hillary Clinton, but Trump, though he could probably produce his own list of Democratic defectors from the desperately unpopular Clinton, has not deigned to do so. Parties and endorsements don’t matter to him (apart from retired generals). It’s mano à mano between himself and Hillary, and there’s no one else in the ring.</p>
<p>Another rule Trump has broken is messaging. Presidential candidates are expected to have positions on every conceivable issue, carefully researched and vetted. Most of this constitutes the fine print of a campaign, which for the most part no one reads but which is focus-tested for key constituencies and can be trotted out when needed. From this pother, a few themes are selected for emphasis, and these are pounded home relentlessly in speeches and advertising. They are the message of the campaign, and candidates are enjoined to stay strictly “on message,” which is to say numbingly repetitive: the same few ideas expressed in the same few words. Candidates who stray from this rule spoil the product, which is themselves. They risk inconsistency, and even contradiction.</p>
<p>Donald Trump doesn’t do messaging. He says whatever comes into his head, and if he contradicts himself it appears to do him no harm. He does so, in fact, on purpose. Most political positions are fine-tuned to entice particular groups, but Trump has shown us that you can appeal to different groups by taking radically opposed stands on the same subject. You can do this, moreover, not over a period of time, but literally in the same news cycle. Thus, when Trump went to Mexico as the guest of its president he suggested a major softening of his signature pledge to deport all undocumented aliens, but the same evening, back home in Arizona, he reaffirmed the pledge in wholly uncompromising terms. Which Trump was one to believe? The simple answer was, either one.  Trump began his campaign as a populist willing to take positions normally associated with political progressives; he has since migrated far to the right on most issues, and his closest advisors are now in that camp. This doesn’t mean he is attempting to endear himself to Republicans, most of whom fear to be associated with the overt racism, sexism, and Islamophobia he has at various times expressed, and which would probably be toxic to them although it seems harmless to him, at least among his supporters. Trump isn’t selling positions; he is selling himself, and the more Trumps there are the more prospective buyers there may be. Whether this high-wire act can succeed in the end remains to be seen, but that Trump has come this far has turned electoral politics as we have known them upside down. The effects, or at least some of them, are likely to be lasting.</p>
<p>The other insurgency in this election has been that of Bernie Sanders. Sanders, too, came into the party whose nomination he sought from the outside, as a lifelong political independent. He, too, defied what appeared to have become a fundamental rule of American politics, namely that national campaigns can only be waged with support from wealthy donors and the bundled funding of so-called political action committees. The rule had been in effect for some time, but the Supreme Court’s 2010 Citizens United decision, which removed most restrictions on political contributions, appeared to have literally engraved it on the tablets of the law. Sanders, however, vowed to take no contributions except from private donors as a guarantee of his political independence from the banks, big corporations, and consortiums that buy America’s politicians and write its laws and regulations. The idea that a campaign could actually be funded exclusively by small donors was so quixotic—much like the candidate himself, a white-aureoled, 74-year-old Brooklyn Jew who had made his career in the backwoods of Vermont—that pundits, where they did not dismiss Sanders with amusement, simply ignored him.</p>
<p>We know how the story played out: millions of small donors, their contributions averaging that now mythical figure of $27, sustained a campaign that ran more than a year, drew wildly enthusiastic crowds across the country, and gave Sanders primary and caucus victories in twenty-two states. Had the early primaries not been stacked (for both parties) so heavily in the conservative South, and had more of them been open to independent and crossover voters either favorable to Sanders or opposed to Clinton, Sanders might have pulled off the same kind of upset that Trump did, and our election might now be between two insurgents who upended conventional politics, and the parties aligned with them.</p>
<p>Why, then, did Sanders fail?</p>
<p>The chief difference between the two major parties in the primary races was the size of the field. The Republicans had seventeen contenders, and although Jeb Bush seemed initially to have the edge his brother’s administration cast a shadow it was unclear he could dispel. The Democrats had a single establishment candidate, so primed for the nomination by a potent political machine with its legions of retainers, organizers, and fundraisers that opposition seemed futile—as, but for Sanders, it was. This meant that Trump could bide his time in the pack, slowly nurturing support, while Sanders was engaged in a two-person race since last October: the moment at which, his crowds building and his coffers swelling, anyone in the Democratic Party even noticed that there <em>was </em>a race.</p>
<p>The early establishment response to Sanders was that he would provide a good tune-up for Hillary Clinton with no real risk. As the primaries approached, however, the Democratic National Committee and its openly partisan chairperson, Debbie Wasserman Schultz, began to get the wind up, limiting debate opportunities for Sanders and scheduling them opposite football games.  Pirated e-mails released in July showed a deliberate effort to sabotage the Sanders campaign, and led to Schultz’s resignation on the eve of the Democratic convention.</p>
<p>More significant for Sanders, however, was both the lineup for the primaries—a bizarrely ad hoc system in which the party apparatchiks of each of the fifty states sets their own rules and scheduling—and the exclusion of independent voters by both parties in many key states. By “tradition,” Iowa and New Hampshire—two small, white, rural states unrepresentative of most of the country—get first dibs in the primaries. These, however, are followed by a slew of Southern states, beginning with South Carolina and also largely rural, that are distinctly titled to the right. Why it is that the states of the Confederacy, defeated in their attempt to secede from the Union a century and a half ago, should have so disproportionate a say in contemporary presidential politics, is a question worth pondering. The result was that Clinton’s early stumbles—a nail-biting victory in Iowa by the narrowest of margins, and a decisive defeat in New Hampshire—could be repaired in the Deep South.   Sanders fell behind, and, although he kept up, he never caught up.</p>
<p>The argument can be made that the candidates of each party should be selected by their registered voters—their actual, or at least putative electoral base—rather than by a process that invites spoiler votes from the outside. That argument would have more credibility, however, if the parties represented a decisive majority of the electorate, say 80 or 90%. But they do not. Only 29% of registered voters are Democrats, and 26% Republican. A full 42% describe themselves as independent, so that not far short of half the electorate is unaffiliated with either major party, and unrepresented as such in the halls of government—except for two U.S. senators, one of whom is Bernie Sanders. It is very difficult to argue that a nominating process which arbitrarily excludes the largest voting bloc in the country from its races answers to even a minimum notion of democracy.</p>
<p>Even had Sanders overcome these hurdles, there would have been another one, the 700-odd so-called superdelegates, unelected party functionaries overwhelmingly supportive of and in most cases publicly pledged to Clinton. As matters turned out, she actually needed these votes to reach a delegate majority, but her narrow electoral plurality, substantially the result of rigged scheduling and voter exclusion, made them noncontroversial. Had they been necessary to overturn a Sanders plurality, however, they would have torn the party apart.</p>
<p>Thus, Donald Trump was able to win his early primaries in a crowded field with no more than a quarter of the total vote, whereas Sanders was compelled to win actual majorities from the beginning in races from which many of his supporters were excluded. More than any other single factor, this made Trump’s victory possible, and Sanders’ nomination a long shot from the beginning to the end. Clinton had another significant factor working for her, too, namely the corporate-owned media, which at first disregarded and then disparaged the Sanders campaign. Sanders’ policy proposals—virtually all of which would only have brought America abreast of social reforms taken for granted elsewhere in the Western world for fifty to a hundred years—were subjected to rigorous criticism, while Clinton’s Wall Street-friendly agenda got a pass. Sanders’ electoral base, even among registered Democrats alone, was substantially larger than Trump’s among Republicans until late in the primary season, but Trump had strong media support on the right, and billions of dollars worth of free advertising from mainstream media that kept its spotlight on him. Just as Trump might be considered the Frankenstein created by decades of Republican electoral duplicity and racial dog-whistling, so too he was the creature of a media conditioned by reality TV to exploit (and be exploited by) the scandal of the moment. And Donald Trump’s entire campaign was designed as a scandal, day after day and month after month. The ratings lure was irresistible.</p>
<p>Had the Republicans, as some suggested, conspired to deny Trump his nomination by altering the rules of the party convention, it would have split the party. Sanders could have done the same by withholding his endorsement from Clinton or even running independently, but he played the game by its stacked rules and agreed to abide by its result. It is understandable that he does not wish to go down now as the man who enabled Donald Trump to become president, as Ralph Nader has been (wrongly) blamed for electing George W. Bush.</p>
<p>So it is that we are presented with Trump and Clinton. Trump does not require much comment at this point; he is far less qualified to be president than any reader of this article will be, even though he has proven himself to be a master showman and political innovator—in short, a demagogue who tells us far more about ourselves and the state of the Union than we would perhaps like to know. He is widely feared and detested by much of the electorate, including those fascinated by the abomination he represents. The establishments of both parties, and the interests they serve, are appalled by him. The mainstream media now regularly denounces him.</p>
<p>Even the most lackluster candidate should have little difficulty in beating Trump, and by a wide margin. Hillary Clinton, however, is not that candidate. She is deeply flawed personally, and distrusted—even disliked—on a visceral level by a majority of voters. The only points she wins is for her supposed competence, but there is scant evidence of that in the public record.   She failed, disastrously, with her first portfolio, health care reform, a defeat that cost Democrats the Congress and left Bill Clinton to triangulate through his terms of office. She won election to the Senate in 2000 on the coattails of Al Gore, who ran ahead of her in New York, and reelection in the Democratic Senate landslide of 2006. She made no speech worth remembering on the Senate floor other than the one supporting Bush’s war in Iraq, and sponsored no public bill of any note. On the basis of this record, she ran as an odd’s-on favorite for the Democratic presidential nomination in 2008, only to be defeated by a virtually unknown junior senator. Compensated with an appointment as secretary of state, she left the world with one less state than she had found it, Libya, and the strong impression that she had trafficked her office, and hence the foreign policy of the United States, in return for contributions to the Clinton Foundation (to which checks may still, thank you, be made for those wishing access to the White House come January).</p>
<p>At last report, 56% of Americans held an unfavorable opinion of Hillary Clinton. That makes her the second most unpopular candidate for the presidency in history—second, after Donald Trump. And, the more she campaigns, the worse it gets for her.</p>
<p>Eight years ago, Barack Obama famously—and condescendingly—told Clinton during one of their debates that she was “likable enough.” But that’s just the problem. Hillary Clinton isn’t likable enough for most Americans, or even likable at all. Even fewer trust her basic integrity: less than a third of the electorate.</p>
<p>Thus, we find ourselves stuck with the two least palatable choices for the highest office in the land in our history. Whom shall we blame the more? The Republican Party has gotten exactly what it deserved in Donald Trump, but not what it asked for. With few exceptions, its leading figures have made their embarrassment plain. But the Democrats anointed Hillary Clinton from the beginning, even after her rout by Obama in 2008 had made the country’s rejection of her clear. They embraced her not for lack of an alternative, but in spite of the most progressive candidate to seek their party’s nomination since 1948, and the first one to genuinely catch fire with the public since 1968. At a time when populist insurgencies on both the left and right showed the country desperately hungry for change, and for real engagement with climate disaster, rampant inequality, and a social alienation expressed in mounting violence, racial polarization, and a startling new drug epidemic, they turned from their best hope to the most unappealing representative of the status quo. That is much harder to forgive. And so it should be.</p>
<p>That’s why, at this uniquely dismaying moment, I find myself down in the dumps. I suspect some of you are there too.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=http://hellenicnews.com/dumps-clinton-trump-professor-robert-zaller-special-hellenic-news-america/&#038;t=In%20the%20Dumps%20with%20Clinton%20and%20Trump%20%20%20%20By%20Professor%20Robert%20Zaller%2C%20Special%20to%20the%20Hellenic%20News%20of%20America" class="social-share-link" title="Share &quot;In the Dumps with Clinton and Trump    By Professor Robert Zaller, Special to the Hellenic News of America&quot; via Facebook" data-network-name="facebook" data-share-title="In the Dumps with Clinton and Trump    By Professor Robert Zaller, Special to the Hellenic News of America" data-share-url="http://hellenicnews.com/dumps-clinton-trump-professor-robert-zaller-special-hellenic-news-america/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/home?status=In%20the%20Dumps%20with%20Clinton%20and%20Trump%20%20%20%20By%20Professor%20Robert%20Zaller%2C%20Special%20to%20the%20Hellenic%20News%20of%20America%20http://hellenicnews.com/dumps-clinton-trump-professor-robert-zaller-special-hellenic-news-america/" class="social-share-link" title="Share &quot;In the Dumps with Clinton and Trump    By Professor Robert Zaller, Special to the Hellenic News of America&quot; via Twitter" data-network-name="twitter" data-share-title="In the Dumps with Clinton and Trump    By Professor Robert Zaller, Special to the Hellenic News of America" data-share-url="http://hellenicnews.com/dumps-clinton-trump-professor-robert-zaller-special-hellenic-news-america/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://plus.google.com/share?url=http://hellenicnews.com/dumps-clinton-trump-professor-robert-zaller-special-hellenic-news-america/&#038;t=In%20the%20Dumps%20with%20Clinton%20and%20Trump%20%20%20%20By%20Professor%20Robert%20Zaller%2C%20Special%20to%20the%20Hellenic%20News%20of%20America" class="social-share-link" title="Share &quot;In the Dumps with Clinton and Trump    By Professor Robert Zaller, Special to the Hellenic News of America&quot; via Google +" data-network-name="googleplus" data-share-title="In the Dumps with Clinton and Trump    By Professor Robert Zaller, Special to the Hellenic News of America" data-share-url="http://hellenicnews.com/dumps-clinton-trump-professor-robert-zaller-special-hellenic-news-america/">
				<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span>
			</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=http://hellenicnews.com/dumps-clinton-trump-professor-robert-zaller-special-hellenic-news-america/&#038;title=In%20the%20Dumps%20with%20Clinton%20and%20Trump%20%20%20%20By%20Professor%20Robert%20Zaller%2C%20Special%20to%20the%20Hellenic%20News%20of%20America" class="social-share-link" title="Share &quot;In the Dumps with Clinton and Trump    By Professor Robert Zaller, Special to the Hellenic News of America&quot; via LinkedIn" data-network-name="linkedin" data-share-title="In the Dumps with Clinton and Trump    By Professor Robert Zaller, Special to the Hellenic News of America" data-share-url="http://hellenicnews.com/dumps-clinton-trump-professor-robert-zaller-special-hellenic-news-america/">
				<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;In the Dumps with Clinton and Trump    By Professor Robert Zaller, Special to the Hellenic News of America&quot; via Email" data-network-name="basic_email" data-share-title="In the Dumps with Clinton and Trump    By Professor Robert Zaller, Special to the Hellenic News of America" data-share-url="http://hellenicnews.com/dumps-clinton-trump-professor-robert-zaller-special-hellenic-news-america/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;In the Dumps with Clinton and Trump    By Professor Robert Zaller, Special to the Hellenic News of America&quot; via Print" data-network-name="basic_print" data-share-title="In the Dumps with Clinton and Trump    By Professor Robert Zaller, Special to the Hellenic News of America" data-share-url="http://hellenicnews.com/dumps-clinton-trump-professor-robert-zaller-special-hellenic-news-america/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<div class="rating-stars">
									<p id="rate-title" class="rate-title">Rate:</p><div id="rating-stars"></div><input type="hidden" id="post_id" value="25857" />								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #f29e1a;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="http://hellenicnews.com/opening-bank-account-greece-foreign-resident/" rel="prev"><span class="button">Previous</span><span class="title">Opening a bank account in Greece as a foreign resident   </span></a>								</div>
								<div class="nav-link nav-link-next">
																	</div>
							</div>
						</nav>
												<div class="et_extra_other_module author-box vcard">
							<div class="author-box-header">
								<h3>About The Author</h3>
							</div>
							<div class="author-box-content clearfix">
								<div class="author-box-avatar">
									<img alt='Hellenic News' src='http://2.gravatar.com/avatar/56cad568c3258f55832e7e68905eb3e0?s=170&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/56cad568c3258f55832e7e68905eb3e0?s=340&amp;d=mm&amp;r=g 2x' class='avatar avatar-170 photo' height='170' width='170' />								</div>
								<div class="author-box-description">
									<h4><a class="author-link url fn" href="http://hellenicnews.com/author/paul/" rel="author" title="View all posts by Hellenic News">Hellenic News</a></h4>
									<p class="note">With an established presence stretching from Connecticut to Virginia, The Hellenic News of America generates and curates print and online content tailored to the local Greek-­American communities of these states and the interests of Greek-­Americans across the nation in general.

Founded in 1987 by Paul Kotrotsios and a team focused on preserving and promoting the cultural, historical and business interests of Greek-Americans, the Hellenic News of America has steadily grown in stature and influence.  Today, this Southeastern Pennsylvania based media company is ideally situated to reach the approximately 7,800 businesses, the 120,000 Greek-Americans living within a 50-mile radius of Philadelphia, the 1.7 million Greek-Americans living in the Mid-Atlantic region, and the 2.5 million Greek-Americans through the United States.</p>
									<ul class="social-icons">
																					<li><a href="http://facebook.com/HellenicNews" target="_blank"><span class="et-extra-icon et-extra-icon-facebook et-extra-icon-color-hover"></span></a></li>
																					<li><a href="http://HellenicNewsofA" target="_blank"><span class="et-extra-icon et-extra-icon-twitter et-extra-icon-color-hover"></span></a></li>
																			</ul>
								</div>
							</div>
						</div>
						
												<div class="et_extra_other_module related-posts">
							<div class="related-posts-header">
								<h3>Related Posts</h3>
							</div>
							<div class="related-posts-content clearfix">
																<div class="related-post">
									<div class="featured-image"><a href="http://hellenicnews.com/abruzzese-delco-names-zippi-person-of-year/" title="Abruzzese Delco Names Zippi ‘Person Of Year’" class="post-thumbnail">
				<img src="http://hellenicnews.com/wp-content/uploads/2011/11/HNA_logo1_copy_web.jpg" alt="Abruzzese Delco Names Zippi ‘Person Of Year’" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="http://hellenicnews.com/abruzzese-delco-names-zippi-person-of-year/">Abruzzese Delco Names Zippi ‘Person Of Year’</a></h4>
									<p class="date"><span class="updated">November 17, 2011</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="http://hellenicnews.com/january-1-the-circumcision-of-our-lord/" title="January 1 &#8211; The Circumcision of our Lord" class="post-thumbnail">
				<img src="http://hellenicnews.com/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="January 1 &#8211; The Circumcision of our Lord" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="http://hellenicnews.com/january-1-the-circumcision-of-our-lord/">January 1 &#8211; The Circumcision of our Lord</a></h4>
									<p class="date"><span class="updated">December 31, 2012</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="http://hellenicnews.com/michael-psaros-initiates-inspirational-movement-2/" title="Michael Psaros Initiates Inspirational Movement" class="post-thumbnail">
				<img src="http://hellenicnews.com/wp-content/uploads/2016/06/Psaros-IMG_4731-440x264.jpg" alt="Michael Psaros Initiates Inspirational Movement" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="http://hellenicnews.com/michael-psaros-initiates-inspirational-movement-2/">Michael Psaros Initiates Inspirational Movement</a></h4>
									<p class="date"><span class="updated">July 2, 2016</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="http://hellenicnews.com/st-sophia-church-jerfersonville-pa/" title="St. Sophia Church&#8211;Jefersonville, PA" class="post-thumbnail">
				<img src="http://hellenicnews.com/wp-content/uploads/2012/03/ST.SOPHIA.png" alt="St. Sophia Church&#8211;Jefersonville, PA" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="http://hellenicnews.com/st-sophia-church-jerfersonville-pa/">St. Sophia Church&#8211;Jefersonville, PA</a></h4>
									<p class="date"><span class="updated">March 3, 2012</span></p>
								</div>
																							</div>
						</div>
										
				<!-- You can start editing here. -->

<section id="comment-wrap">
			<div id="comments" class="nocomments">
			 <!-- If comments are open, but there are no comments. -->

					</div>
								<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title"><span>Leave a reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/dumps-clinton-trump-professor-robert-zaller-special-hellenic-news-america/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://hellenicnews.com/wp-login.php?redirect_to=http%3A%2F%2Fhellenicnews.com%2Fdumps-clinton-trump-professor-robert-zaller-special-hellenic-news-america%2F">logged in</a> to post a comment.</p>		</div><!-- #respond -->
			</section>
			</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="search-3" class="et_pb_widget widget_search"><h4 class="widgettitle"> </h4><form role="search" method="get" class="search-form" action="http://hellenicnews.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div> <!-- end .et_pb_widget --><div id="et_login-2" class="et_pb_widget widget_et_login"><h4 class="widgettitle">Login</h4>		<div class="widget_content">
			<form name="loginform" id="loginform" action="http://hellenicnews.com/wp-login.php" method="post">
				<ul class="widget_list">
					<li>
						<input class="input" type="text" name="log" placeholder="USERNAME">
					</li>
					<li>
						<input class="input" type="password" name="pwd" placeholder="PASSWORD">
					</li>
					<li>
						<button type="submit" class="button">Login</button>
						<a href="http://hellenicnews.com/my-account/lost-password/" class="post-meta">Lost my Password</a>
					</li>
				</ul>
			</form>
		</div>
		</div> <!-- end .et_pb_widget --><div id="nav_menu-2" class="et_pb_widget widget_nav_menu"><h4 class="widgettitle"> </h4><div class="menu-rojo-container"><ul id="menu-rojo" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4188"><a href="/../../../../../../category/printed-issues-online/">ePub</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12230"><a href="http://hellenicnews.com/product/2-years-subscription/">Subscribe to the Print Version</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13558"><a href="http://hellenicnews.com/request-a-promotion-quote/">Advertise with us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1666"><a href="http://hellenicnews.com/about-us/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1532"><a href="http://hellenicnews.com/contact/">Contact</a></li>
</ul></div></div> <!-- end .et_pb_widget --><div id="text-10" class="et_pb_widget widget_text"><h4 class="widgettitle">Hermes Expo 2016</h4>			<div class="textwidget"><iframe width="640" height="360" src="http://www.youtube.com/embed/cxhij2uhnSQ?rel=0&amp;controls=0&amp;showinfo=0" frameborder="0" allowfullscreen></iframe></div>
		</div> <!-- end .et_pb_widget --><div id="et_ads-3" class="et_pb_widget widget_et_ads">		<div class="widget_content clearfix">
							<div class="etad">
									<a href="http://www.navarinochallenge.com" target="_blank">
						<img src="http://hellenicnews.com/wp-content/uploads/2016/06/300x250.gif" alt="Advertisement" />
					</a>
							</div>
							<div class="etad new_line">
									<a href="http://www.santorini-experience.com/" target="_blank">
						<img src="http://hellenicnews.com/wp-content/uploads/2016/07/santorini_experience310x350_en.gif" alt="" />
					</a>
							</div>
				</div>
		</div> <!-- end .et_pb_widget --><div id="adrotate_widgets-6" class="et_pb_widget adrotate_widgets"><h4 class="widgettitle"> </h4><div class="g g-3"><div class="g-single a-8"><a class="gofollow" data-track="OCwzLDEsNjA=" href="http://www.landstar-agent.com/media/72911/Service-Guide.pdf" target="_blank"><img src="http://hellenicnews.com/wp-content/uploads/2016/09/Screen-Shot-2016-09-04-at-1.27.24-AM.png" /></a></div></div></div> <!-- end .et_pb_widget --><div id="et_social_followers-2" class="et_pb_widget widget_et_social_followers"><h4 class="widgettitle">Follow Us</h4>
		<div class="widget_content">
			<ul class="widget_list">
								<li>
						<a class="et-extra-icon et-extra-icon-facebook et-extra-icon-background social-icon" href="https://www.facebook.com/HellenicNews/"></a>
						<a href="https://www.facebook.com/HellenicNews/" class="widget_list_social">
							<h3 class="title">Facebook</h3>
														<span class="post-meta">7,945 likes</span>
													</a>
					</li>
										<li>
						<a class="et-extra-icon et-extra-icon-twitter et-extra-icon-background social-icon" href="https://twitter.com/HellenicnewsofA"></a>
						<a href="https://twitter.com/HellenicnewsofA" class="widget_list_social">
							<h3 class="title">Twitter</h3>
														<span class="post-meta">911 followers</span>
													</a>
					</li>
								</ul>
		</div>
		</div> <!-- end .et_pb_widget --><div id="adrotate_widgets-7" class="et_pb_widget adrotate_widgets"><h4 class="widgettitle"> </h4><div class="g g-4"><div class="g-dyn a-11 c-1"><a href="http://lbmlaw.com/"><img src="http://hellenicnews.com/wp-content/uploads/2016/02/ADS-310x350-Beldecos.jpg" /></a></div><div class="g-dyn a-12 c-2"><a href="http://mlsign.com"><img src="http://hellenicnews.com/wp-content/uploads/2016/06/ML-SIGN-1-2-6-2016-310x350.jpg" /></a></div><div class="g-dyn a-10 c-3"><a href="http://www.boborisfoods.com/" target="_blank"><img src="http://hellenicnews.com/wp-content/uploads/2016/06/sirob-310x350.jpg" /></a></div></div></div> <!-- end .et_pb_widget --><div id="et_ads-2" class="et_pb_widget widget_et_ads">		<div class="widget_content clearfix">
							<div class="etad">
									<a href="http://hellenicnews.com/product/2-years-subscription/" target="_blank">
						<img src="http://hellenicnews.com/wp-content/uploads/2016/03/HNA-Square-Logo-white-subscription-image.jpg" alt="Advertisement" />
					</a>
							</div>
				</div>
		</div> <!-- end .et_pb_widget -->		<div id="et-recent-posts-2" class="et_pb_widget widget_et_recent_entries">		<h4 class="widgettitle">Recent Posts</h4>		<ul class="widget_list">
					<li>
									<a href="http://hellenicnews.com/dumps-clinton-trump-professor-robert-zaller-special-hellenic-news-america/" title="In the Dumps with Clinton and Trump    By Professor Robert Zaller, Special to the Hellenic News of America" class="widget_list_thumbnail">
				<img src="http://hellenicnews.com/wp-content/uploads/2016/06/zaller--150x150.jpg" alt="In the Dumps with Clinton and Trump    By Professor Robert Zaller, Special to the Hellenic News of America" />
			</a>								<div class="post_info">
					<a href="http://hellenicnews.com/dumps-clinton-trump-professor-robert-zaller-special-hellenic-news-america/" class="title">In the Dumps with Clinton and Trump    By Professor Robert Zaller, Special to the Hellenic News of America</a>
										<div class="post-meta">
						<span class="updated">Sep 13, 2016</span> | <a href="http://hellenicnews.com/category/news/greece/" rel="tag">Greece</a>, <a href="http://hellenicnews.com/category/news/greece/culture/greek-american-culture/" rel="tag">Greek American culture</a>, <a href="http://hellenicnews.com/category/news/" rel="tag">Latest News</a>					</div>
				</div>
			</li>
					<li>
									<a href="http://hellenicnews.com/opening-bank-account-greece-foreign-resident/" title="Opening a bank account in Greece as a foreign resident   " class="widget_list_thumbnail">
				<img src="http://hellenicnews.com/wp-content/uploads/2016/04/CHRISTOS-ILIOPOULOS-FOTO-GIA-TYPO-150x150.jpg" alt="Opening a bank account in Greece as a foreign resident   " />
			</a>								<div class="post_info">
					<a href="http://hellenicnews.com/opening-bank-account-greece-foreign-resident/" class="title">Opening a bank account in Greece as a foreign resident   </a>
										<div class="post-meta">
						<span class="updated">Sep 13, 2016</span> | <a href="http://hellenicnews.com/category/news/" rel="tag">Latest News</a>, <a href="http://hellenicnews.com/category/news/omogenia-national-issues/" rel="tag">Omogenia</a>					</div>
				</div>
			</li>
					<li>
									<a href="http://hellenicnews.com/%cf%80%ce%b5%cf%81%cf%80%ce%ac%cf%84%ce%b7%ce%bc%ce%b1-t%ce%bf-%ce%b1%cf%80%cf%8c%ce%bb%cf%85%cf%84%ce%bf-%ce%b7%cf%81%ce%b5%ce%bc%ce%b9%cf%83%cf%84%ce%b9%ce%ba%cf%8c-%cf%84%ce%b7%cf%82-%cf%88%cf%85/" title="Περπάτημα: Tο απόλυτο ηρεμιστικό της ψυχής!   " class="widget_list_thumbnail">
				<img src="http://hellenicnews.com/wp-content/uploads/2016/09/walking-150x150.jpg" alt="Περπάτημα: Tο απόλυτο ηρεμιστικό της ψυχής!   " />
			</a>								<div class="post_info">
					<a href="http://hellenicnews.com/%cf%80%ce%b5%cf%81%cf%80%ce%ac%cf%84%ce%b7%ce%bc%ce%b1-t%ce%bf-%ce%b1%cf%80%cf%8c%ce%bb%cf%85%cf%84%ce%bf-%ce%b7%cf%81%ce%b5%ce%bc%ce%b9%cf%83%cf%84%ce%b9%ce%ba%cf%8c-%cf%84%ce%b7%cf%82-%cf%88%cf%85/" class="title">Περπάτημα: Tο απόλυτο ηρεμιστικό της ψυχής!   </a>
										<div class="post-meta">
						<span class="updated">Sep 11, 2016</span> | <a href="http://hellenicnews.com/category/news/health-fitness/" rel="tag">Health &amp; Fitness</a>, <a href="http://hellenicnews.com/category/news/" rel="tag">Latest News</a>					</div>
				</div>
			</li>
					<li>
									<a href="http://hellenicnews.com/%ce%bc%ce%b5%ce%b3%ce%b1%ce%bb%ce%b7-%cf%80%cf%81%ce%bf%ce%b2%ce%bf%ce%bb%ce%b7-%cf%84%ce%b7%cf%83-%ce%ba%ce%b5%cf%86%ce%b1%ce%bb%ce%bb%ce%bf%ce%bd%ce%b9%ce%b1%cf%83-%ce%ba%ce%b1%ce%b9-%cf%84%ce%b7/" title="ΜΕΓΑΛΗ ΠΡΟΒΟΛΗ ΤΗΣ ΚΕΦΑΛΛΟΝΙΑΣ ΚΑΙ ΤΗΣ ΙΘΑΚΗΣ" class="widget_list_thumbnail">
				<img src="http://hellenicnews.com/wp-content/uploads/2016/09/GEORGE-MESSARIS-150x150.jpg" alt="ΜΕΓΑΛΗ ΠΡΟΒΟΛΗ ΤΗΣ ΚΕΦΑΛΛΟΝΙΑΣ ΚΑΙ ΤΗΣ ΙΘΑΚΗΣ" />
			</a>								<div class="post_info">
					<a href="http://hellenicnews.com/%ce%bc%ce%b5%ce%b3%ce%b1%ce%bb%ce%b7-%cf%80%cf%81%ce%bf%ce%b2%ce%bf%ce%bb%ce%b7-%cf%84%ce%b7%cf%83-%ce%ba%ce%b5%cf%86%ce%b1%ce%bb%ce%bb%ce%bf%ce%bd%ce%b9%ce%b1%cf%83-%ce%ba%ce%b1%ce%b9-%cf%84%ce%b7/" class="title">ΜΕΓΑΛΗ ΠΡΟΒΟΛΗ ΤΗΣ ΚΕΦΑΛΛΟΝΙΑΣ ΚΑΙ ΤΗΣ ΙΘΑΚΗΣ</a>
										<div class="post-meta">
						<span class="updated">Sep 11, 2016</span> | <a href="http://hellenicnews.com/category/news/" rel="tag">Latest News</a>					</div>
				</div>
			</li>
					<li>
									<a href="http://hellenicnews.com/%ce%b3%ce%bd%cf%89%cf%83%cf%84%cf%8c%cf%82-%ce%b2%ce%b9%ce%bf%ce%bc%ce%ae%cf%87%ce%b1%ce%bd%ce%bf%cf%82-%ce%b4%cf%8e%cf%81%ce%b9%cf%83%ce%b5-%cf%84%ce%b7%ce%bd-%ce%ad%cf%80%ce%b1%cf%85%ce%bb%ce%ae/" title="Γνωστός βιομήχανος δώρισε την έπαυλή του και το κτήμα του στην «Κιβωτό του Κόσμου» για να διαμένουν παιδιά" class="widget_list_thumbnail">
				<img src="http://hellenicnews.com/wp-content/uploads/2016/09/loulis_-Kostas-Doro-Kivotos650-150x150.jpg" alt="Γνωστός βιομήχανος δώρισε την έπαυλή του και το κτήμα του στην «Κιβωτό του Κόσμου» για να διαμένουν παιδιά" />
			</a>								<div class="post_info">
					<a href="http://hellenicnews.com/%ce%b3%ce%bd%cf%89%cf%83%cf%84%cf%8c%cf%82-%ce%b2%ce%b9%ce%bf%ce%bc%ce%ae%cf%87%ce%b1%ce%bd%ce%bf%cf%82-%ce%b4%cf%8e%cf%81%ce%b9%cf%83%ce%b5-%cf%84%ce%b7%ce%bd-%ce%ad%cf%80%ce%b1%cf%85%ce%bb%ce%ae/" class="title">Γνωστός βιομήχανος δώρισε την έπαυλή του και το κτήμα του στην «Κιβωτό του Κόσμου» για να διαμένουν παιδιά</a>
										<div class="post-meta">
						<span class="updated">Sep 11, 2016</span> | <a href="http://hellenicnews.com/category/news/" rel="tag">Latest News</a>					</div>
				</div>
			</li>
						</ul>
		</div> <!-- end .et_pb_widget --><div id="wppas_custom_widgets-2" class="et_pb_widget wppaszone"><div  class="paszone_container paszone-container-12179   " id="paszonecont_12179" style="overflow:hidden; max-width:310px; margin: 0 auto; text-align:center;  " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-12179 " id="12179" style="overflow:hidden; max-width:310px; max-height:410px; margin: 0 auto; text-align:center; "><div class="wppasrotate rotating_paszone wppasrotate1040144516 proadszoneholder-12179" style="" ><div class="pasli pasli-12182 "   duration="4000" bid="12182" aid="12179"><a class="wpproaddlink" href="http://hellenicnews.com?pasID=MTIxODI=&amp;pasZONE=MTIxNzk=" target="_blank" ><img src="/ads/Banners-and-ADS-Hellenic-News-web-310x410-Hotels.jpg?pas=5931383761609131456" alt="Hotels" border="0"  /></a></div><div class="pasli pasli-12229 placeholder" style="width:px; height:px;"  duration="4000" bid="12229" aid="12179"></div><div class="pasli pasli-14079 placeholder" style="width:310px; height:410px;"  duration="4000" bid="14079" aid="12179"></div><div class="pasli pasli-14271 placeholder" style="width:310px; height:410px;"  duration="4000" bid="14271" aid="12179"></div></div></div></div><script type="text/javascript">jQuery(window).load(function(){jQuery(function($){var slider_wppasrotate1040144516 = $(".wppasrotate1040144516").bxSlider({ mode: "horizontal",slideMargin: 5,autoHover: true,adaptiveHeight: true,pager: false,controls: false,auto: true,pause: $(".wppasrotate1040144516").find(".pasli").first().attr("duration"),preloadImages: "all",onSliderLoad: function(currentIndex){ $(".wppasrotate1040144516").find(".pasli").css("visibility", "visible");var next_banner = $(".wppasrotate1040144516>.pasli").eq(currentIndex+1).attr("bid");if( $(".pasli-"+next_banner).hasClass("placeholder")){var banner_id = $(".pasli-"+next_banner).attr("bid");var adzone_id = $(".pasli-"+next_banner).attr("aid");var bclass = "pasli-"+banner_id;$.ajax({cache: false,type: "POST",url: "http://hellenicnews.com/wp-admin/admin-ajax.php",data: "action=rotation_load_banner&id="+ banner_id+"&aid="+adzone_id}).done(function( msg ) {$("."+bclass).html( msg ); $(".pasli-"+next_banner).removeClass("placeholder")});}},onSlideAfter: function( $slideElement, oldIndex, newIndex ){ slider_wppasrotate1040144516.setPause($($slideElement).attr("duration"));if( $slideElement.next().hasClass("placeholder")){var banner_id = $slideElement.next().attr("bid");var adzone_id = $slideElement.next().attr("aid");var bclass = "pasli-"+banner_id;$.ajax({cache: false,type: "POST",url: "http://hellenicnews.com/wp-admin/admin-ajax.php",data: "action=rotation_load_banner&id="+ banner_id+"&aid="+adzone_id}).done(function( msg ) {$("."+bclass).html( msg ); $slideElement.next().removeClass("placeholder")});}},});});});</script></div> <!-- end .et_pb_widget --><div id="wppas_custom_widgets-3" class="et_pb_widget wppaszone"><div  class="paszone_container paszone-container-12614   " id="paszonecont_12614" style="overflow:hidden; max-width:310px; margin: 0 auto; text-align:center;  " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-12614 " id="12614" style="overflow:hidden; width:310px; height:350px; margin: 0 auto; text-align:center; "><div class="wppasrotate rotating_paszone wppasrotate139498006 proadszoneholder-12614" style="" ><div class="pasli pasli-12629 "   duration="2000" bid="12629" aid="12614"><a class="wpproaddlink" href="http://hellenicnews.com?pasID=MTI2Mjk=&amp;pasZONE=MTI2MTQ=" target="_blank" ><img src="http://hellenicnews.com/wp-content/uploads/2016/02/ADS-310x350-Globe.jpg?pas=18007993331609131456" alt="Globe 310&#215;350" border="0"  /></a></div><div class="pasli pasli-12624 "   duration="2000" bid="12624" aid="12614"><a class="wpproaddlink" href="http://hellenicnews.com?pasID=MTI2MjQ=&amp;pasZONE=MTI2MTQ=" target="_blank" ><img src="http://hellenicnews.com/wp-content/uploads/2016/02/ADS-310x350-HondaDream.jpg?pas=8539279521609131456" alt="Honda Dream 310&#215;350" border="0"  /></a></div><div class="pasli pasli-14299 "   duration="2000" bid="14299" aid="12614"><a class="wpproaddlink" href="http://hellenicnews.com?pasID=MTQyOTk=&amp;pasZONE=MTI2MTQ=" target="_blank" ><img src="http://hellenicnews.com/wp-content/uploads/2016/02/CKHS19145_Fertility_Print_Ad_HN.jpg?pas=16642614571609131456" alt="Crozer Keystone Fertility" border="0"  /></a></div></div></div></div><script type="text/javascript">jQuery(window).load(function(){jQuery(function($){var slider_wppasrotate139498006 = $(".wppasrotate139498006").bxSlider({ mode: "horizontal",slideMargin: 5,autoHover: true,adaptiveHeight: true,pager: false,controls: false,auto: true,pause: $(".wppasrotate139498006").find(".pasli").first().attr("duration"),preloadImages: "all",onSliderLoad: function(currentIndex){ $(".wppasrotate139498006").find(".pasli").css("visibility", "visible");},onSlideAfter: function( $slideElement, oldIndex, newIndex ){ slider_wppasrotate139498006.setPause($($slideElement).attr("duration"));},});});});</script></div> <!-- end .et_pb_widget --><div id="wppas_custom_widgets-4" class="et_pb_widget wppaszone"><div  class="paszone_container paszone-container-13093   " id="paszonecont_13093" style="overflow:hidden; max-width:310px; margin: 0 auto; text-align:center;  " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-13093 " id="13093" style="overflow:hidden; max-width:310px; max-height:350px; margin: 0 auto; text-align:center; "><div class="wppasrotate rotating_paszone wppasrotate1625382176 proadszoneholder-13093" style="" ><div class="pasli pasli-12626 "   duration="3000" bid="12626" aid="13093"><a class="wpproaddlink" href="http://hellenicnews.com?pasID=MTI2MjY=&amp;pasZONE=MTMwOTM=" target="_blank" ><img src="http://hellenicnews.com/wp-content/uploads/2016/02/ADS-310x350-BC-Tech.jpg?pas=9882434481609131456" alt="BC TECHNOLOGIES 310&#215;350" border="0"  /></a></div><div class="pasli pasli-12615 placeholder" style="width:310px; height:350px;"  duration="3000" bid="12615" aid="13093"></div><div class="pasli pasli-12630 placeholder" style="width:310px; height:350px;"  duration="3000" bid="12630" aid="13093"></div><div class="pasli pasli-13235 placeholder" style="width:310px; height:350px;"  duration="3000" bid="13235" aid="13093"></div><div class="pasli pasli-14302 placeholder" style="width:755px; height:1000px;"  duration="3000" bid="14302" aid="13093"></div></div></div></div><script type="text/javascript">jQuery(window).load(function(){jQuery(function($){var slider_wppasrotate1625382176 = $(".wppasrotate1625382176").bxSlider({ mode: "horizontal",slideMargin: 5,autoHover: true,adaptiveHeight: true,pager: false,controls: false,auto: true,pause: $(".wppasrotate1625382176").find(".pasli").first().attr("duration"),preloadImages: "all",onSliderLoad: function(currentIndex){ $(".wppasrotate1625382176").find(".pasli").css("visibility", "visible");var next_banner = $(".wppasrotate1625382176>.pasli").eq(currentIndex+1).attr("bid");if( $(".pasli-"+next_banner).hasClass("placeholder")){var banner_id = $(".pasli-"+next_banner).attr("bid");var adzone_id = $(".pasli-"+next_banner).attr("aid");var bclass = "pasli-"+banner_id;$.ajax({cache: false,type: "POST",url: "http://hellenicnews.com/wp-admin/admin-ajax.php",data: "action=rotation_load_banner&id="+ banner_id+"&aid="+adzone_id}).done(function( msg ) {$("."+bclass).html( msg ); $(".pasli-"+next_banner).removeClass("placeholder")});}},onSlideAfter: function( $slideElement, oldIndex, newIndex ){ slider_wppasrotate1625382176.setPause($($slideElement).attr("duration"));if( $slideElement.next().hasClass("placeholder")){var banner_id = $slideElement.next().attr("bid");var adzone_id = $slideElement.next().attr("aid");var bclass = "pasli-"+banner_id;$.ajax({cache: false,type: "POST",url: "http://hellenicnews.com/wp-admin/admin-ajax.php",data: "action=rotation_load_banner&id="+ banner_id+"&aid="+adzone_id}).done(function( msg ) {$("."+bclass).html( msg ); $slideElement.next().removeClass("placeholder")});}},});});});</script></div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
</div> <!-- #main-content -->

	
	<footer id="footer" class="footer_columns_3">
				<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">Hellenic News of America 2016</p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
					<ul id="footer-menu" class="bottom-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4188"><a href="/../../../../../../category/printed-issues-online/">ePub</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12230"><a href="http://hellenicnews.com/product/2-years-subscription/">Subscribe to the Print Version</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13558"><a href="http://hellenicnews.com/request-a-promotion-quote/">Advertise with us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1666"><a href="http://hellenicnews.com/about-us/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1532"><a href="http://hellenicnews.com/contact/">Contact</a></li>
</ul>						<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://facebook.com/HellenicNews" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/HellenicNewsofA" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																																																																																																																																																																<li class="et-extra-social-icon instagram">
								<a href="https://instagram.com" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																		</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

	<div class="botsi"><img src="/../../../../../../../images/HNA-Vraveio-Botsi.png"></div>
	<div data-animation="no-animation" data-icons-animation="no-animation" data-overlay="" data-change-size="" data-button-size="1" style="font-size:1em;display:none;" class="supsystic-social-sharing supsystic-social-sharing-package-flat supsystic-social-sharing-spacing supsystic-social-sharing-fixed supsystic-social-sharing-right"><a class="social-sharing-button sharer-flat sharer-flat-2 counter-standard without-counter facebook" target="_blank" title="Facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fhellenicnews.com%2Fdumps-clinton-trump-professor-robert-zaller-special-hellenic-news-america%2F" data-nid="1" data-pid="1" data-post-id="25857" data-url="http://hellenicnews.com/wp-admin/admin-ajax.php" data-action="" rel="nofollow"><i class="fa fa-fw fa-facebook"></i><div class="counter-wrap standard"><span class="counter">0</span></div></a><a class="social-sharing-button sharer-flat sharer-flat-2 counter-standard without-counter twitter" target="_blank" title="Twitter" href="https://twitter.com/share?url=http%3A%2F%2Fhellenicnews.com%2Fdumps-clinton-trump-professor-robert-zaller-special-hellenic-news-america%2F&text=In+the+Dumps+with+Clinton+and+Trump++++By+Professor+Robert+Zaller%2C+Special+to+the+Hellenic+News+of+America" data-nid="2" data-pid="1" data-post-id="25857" data-url="http://hellenicnews.com/wp-admin/admin-ajax.php" data-action="" rel="nofollow"><i class="fa fa-fw fa-twitter"></i><div class="counter-wrap standard"><span class="counter">0</span></div></a><a class="social-sharing-button sharer-flat sharer-flat-2 counter-standard without-counter googleplus" target="_blank" title="Google+" href="https://plus.google.com/share?url=http%3A%2F%2Fhellenicnews.com%2Fdumps-clinton-trump-professor-robert-zaller-special-hellenic-news-america%2F" data-nid="3" data-pid="1" data-post-id="25857" data-url="http://hellenicnews.com/wp-admin/admin-ajax.php" data-action="" rel="nofollow"><i class="fa fa-fw fa-google-plus"></i><div class="counter-wrap standard"><span class="counter">0</span></div></a><a class="social-sharing-button sharer-flat sharer-flat-2 counter-standard without-counter mail" target="_blank" title="Mail" href="#" data-nid="16" data-pid="1" data-post-id="25857" data-url="http://hellenicnews.com/wp-admin/admin-ajax.php" data-action="" rel="nofollow"><i class="fa fa-fw fa-paper-plane"></i><div class="counter-wrap standard"><span class="counter">0</span></div></a></div><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-53683262-1', 'auto');
  ga('send', 'pageview');

</script><link rel='stylesheet' id='style-name-css'  href='http://hellenicnews.com/wp-content/plugins/lightbox/css/frontend/colorbox-2.css?ver=e5f40472ba4b2a0d7c46bd0588630b6f' type='text/css' media='all' />
<link rel='stylesheet' id='wp_pro_add_style-css'  href='http://hellenicnews.com/wp-content/plugins/wppas/templates/css/wppas.min.css?ver=4.6.17' type='text/css' media='all' />
<link rel='stylesheet' id='sss-base-css'  href='http://hellenicnews.com/wp-content/plugins/social-share-buttons-by-supsystic/src/SocialSharing/Projects/assets/css/base.css' type='text/css' media='all' />
<link rel='stylesheet' id='sss-tooltipster-main-css'  href='http://hellenicnews.com/wp-content/plugins/social-share-buttons-by-supsystic/src/SocialSharing/Projects/assets/css/tooltipster.css' type='text/css' media='all' />
<link rel='stylesheet' id='sss-brand-icons-css'  href='http://hellenicnews.com/wp-content/plugins/social-share-buttons-by-supsystic/src/SocialSharing/Projects/assets/css/buttons/brand-icons.css' type='text/css' media='all' />
<link rel='stylesheet' id='sss-tooltipster-shadow-css'  href='http://hellenicnews.com/wp-content/plugins/social-share-buttons-by-supsystic/src/SocialSharing/Projects/assets/css/tooltipster-shadow.css' type='text/css' media='all' />
<script type='text/javascript' src='http://hellenicnews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://hellenicnews.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://hellenicnews.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://hellenicnews.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://hellenicnews.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://hellenicnews.com/wp-includes/js/jquery/jquery.ui.touch-punch.js?ver=0.2.2'></script>
<script type='text/javascript' src='http://hellenicnews.com/wp-admin/js/iris.min.js?ver=e5f40472ba4b2a0d7c46bd0588630b6f'></script>
<script type='text/javascript' src='http://hellenicnews.com/wp-content/themes/Extra/includes/builder/scripts/frontend-builder-global-functions.js?ver=1.3.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/hellenicnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://hellenicnews.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/hellenicnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://hellenicnews.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://hellenicnews.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='//hellenicnews.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/dumps-clinton-trump-professor-robert-zaller-special-hellenic-news-america\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//hellenicnews.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=2.6.2'></script>
<script type='text/javascript' src='//hellenicnews.com/wp-content/plugins/woocommerce/assets/js/jquery-cookie/jquery.cookie.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/dumps-clinton-trump-professor-robert-zaller-special-hellenic-news-america\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};
/* ]]> */
</script>
<script type='text/javascript' src='//hellenicnews.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=2.6.2'></script>
<script type='text/javascript' src='http://hellenicnews.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://hellenicnews.com/wp-includes/js/jquery/ui/effect-shake.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://hellenicnews.com/wp-content/themes/Extra/scripts/ext/imagesloaded.min.js?ver=1.3.9'></script>
<script type='text/javascript' src='http://hellenicnews.com/wp-content/themes/Extra/scripts/ext/jquery.waypoints.min.js?ver=1.3.9'></script>
<script type='text/javascript' src='http://hellenicnews.com/wp-content/themes/Extra/scripts/ext/jquery.fitvids.min.js?ver=1.3.9'></script>
<script type='text/javascript' src='http://hellenicnews.com/wp-includes/js/masonry.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='http://hellenicnews.com/wp-content/themes/Extra/includes/builder/scripts/salvattore.min.js?ver=1.3.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"http:\/\/hellenicnews.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"http:\/\/hellenicnews.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","rating_nonce":"2ba26495e7","timeline_nonce":"58928901c2","blog_feed_nonce":"e526c522d5","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='http://hellenicnews.com/wp-content/themes/Extra/scripts/scripts.min.js?ver=1.3.9'></script>
<script type='text/javascript' src='http://hellenicnews.com/wp-content/themes/Extra/scripts/ext/jquery.raty.min.js?ver=1.3.9'></script>
<script type='text/javascript' src='http://hellenicnews.com/wp-includes/js/comment-reply.min.js?ver=e5f40472ba4b2a0d7c46bd0588630b6f'></script>
<script type='text/javascript' src='http://hellenicnews.com/wp-content/themes/Extra/includes/builder/scripts/jquery.fitvids.js?ver=1.3.9'></script>
<script type='text/javascript' src='http://hellenicnews.com/wp-content/themes/Extra/includes/builder/scripts/jquery.magnific-popup.js?ver=1.3.9'></script>
<script type='text/javascript' src='http://hellenicnews.com/wp-content/themes/Extra/includes/builder/scripts/jquery.mobile.custom.min.js?ver=1.3.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_pb_custom = {"ajaxurl":"http:\/\/hellenicnews.com\/wp-admin\/admin-ajax.php","images_uri":"http:\/\/hellenicnews.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"http:\/\/hellenicnews.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"bdb8ed4413","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"03c1ebe41a","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"25857","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://hellenicnews.com/wp-content/themes/Extra/includes/builder/scripts/frontend-builder-scripts.js?ver=1.3.9'></script>
<script type='text/javascript' src='http://hellenicnews.com/wp-includes/js/wp-embed.min.js?ver=e5f40472ba4b2a0d7c46bd0588630b6f'></script>
<script type='text/javascript' src='http://hellenicnews.com/wp-content/plugins/lightbox/js/frontend/custom.js?ver=e5f40472ba4b2a0d7c46bd0588630b6f'></script>
<script type='text/javascript' src='http://hellenicnews.com/wp-content/plugins/lightbox/js/frontend/jquery.colorbox.js?ver=e5f40472ba4b2a0d7c46bd0588630b6f'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wppas_ajax_script = {"ajaxurl":"http:\/\/hellenicnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://hellenicnews.com/wp-content/plugins/wppas/templates/js/wppas.min.js?ver=e5f40472ba4b2a0d7c46bd0588630b6f'></script>
<script type='text/javascript' src='http://hellenicnews.com/wp-content/plugins/wppas/templates/js/jquery.bxslider.min.pas.js?ver=4.6.17'></script>
<script type='text/javascript' src='http://hellenicnews.com/wp-content/plugins/social-share-buttons-by-supsystic/src/SocialSharing/Projects/assets/js/frontend.js'></script>
<script type='text/javascript' src='http://hellenicnews.com/wp-content/plugins/social-share-buttons-by-supsystic/src/SocialSharing/Projects/assets/js/jquery.tooltipster.min.js'></script>
<script type='text/javascript' src='http://hellenicnews.com/wp-content/plugins/social-share-buttons-by-supsystic/src/SocialSharing/Projects/assets/js/jquery.bpopup.min.js'></script>
<script type='text/javascript' src='http://hellenicnews.com/wp-content/plugins/social-share-buttons-by-supsystic/src/SocialSharing/Shares/assets/js/share.js?ver=1.6.8'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 4000 });
	jQuery('.g-2').gslider({ groupid: 2, speed: 6000 });
	jQuery('.g-4').gslider({ groupid: 4, speed: 6000 });
}
});
</script>
<!-- /AdRotate JS -->

</body>
</html>
